Huawei Switch Stack Lab 2

Add stack:
SW1
int stack-p 0/1
port int g0/0/8 enable
int stack-p 0/2
port int g0/0/7 enable
quit
stack slot 0 priority 200

SW2
int stack-p 0/1
port int g0/0/7 enable
int stack-p 0/2
port int g0/0/8 enable
quit
stack slot 0 renumber 1

save & reboot, and then plug stack cable(SW1 g0/0/8 to SW2 g0/0/8, SW1 g0/0/7 to SW2 g0/0/7)

Delete stack:
SW1
int stack-p 0/1
shut int g0/0/8
undo port int g0/0/8 enable
int stack-p 0/2
shut int g0/0/7
undo port int g0/0/7 enable
quit
stack slot 0 priority 100

SW2
int stack-p 1/1
shut int g1/0/7
undo port int g1/0/7 enable
int stack-p 1/2
shut int g1/0/8
undo port int g1/0/8 enable
quit
stack slot 1 renumber 0

Huawei Switch Stack Lab 1

Add stack:
SW1
int stack-p 0/1
port int g0/0/12 enable
stack slot 0 priority 200

SW2
int stack-p 0/2
port int g0/0/11 enable
quit
stack slot 0 renumber 1

save & reboot, and then plug stack cable

Delete stack:
SW1
int stack-p 0/1
shut int g0/0/12
undo port int g0/0/12 enable
stack slot 0 priority 100

SW2
int stack-p 1/2
shut int g1/0/11
undo port int g1/0/11 enable
quit
stack slot 1 renumber 0

Sophos XG Office 365 can’t install & update

https://community.sophos.com/kb/en-us/132291

Enable below 2 items

Microsoft Windows Update
O365 – 92 (Common – Default)

or Add below to Exceptions

^([A-Za-z0-9.-]*\.)?microsoft\.com/
^([A-Za-z0-9.-]*\.)?windowsupdate\.com/
^([A-Za-z0-9.-]*\.)?officecdn.microsoft.com.edgesuite.net/
^([A-Za-z0-9.-]*\.)?officecdn.microsoft\.com/

access-list in & out

vLan 16: 10.20.16.0/24
vLan 80: 192.168.80.0/24

int vlan 16
ip access-group 116 in
ip access-group 126 out

access-list 116 permit ip 10.20.16.0 0.0.0.255 192.168.80.0 0.0.0.255
access-list 126 permit ip 192.168.80.0 0.0.0.255 10.20.16.0 0.0.0.255

Remark: Source address and then Destination address

cisco renumber stack

sh run to backup all interface settings

interface GigabitEthernet1/0/1
switchport access vlan 13
shutdown
spanning-tree portfast

interface GigabitEthernet1/0/2
switchport access vlan 13
spanning-tree portfast

interface GigabitEthernet3/0/1
switchport access vlan 11
spanning-tree portfast

interface GigabitEthernet3/0/2
switchport access vlan 11
spanning-tree portfast

Switch#sh inv
NAME: “3”, DESCR: “WS-C2960S-24TS-L”
PID: WS-C2960S-24TS-L , VID: V02 , SN: FOC1432W130

NAME: “1”, DESCR: “WS-C2960S-48FPS-L”
PID: WS-C2960S-48FPS-L , VID: V03 , SN: FOC1715Z4Z1

NAME: “2”, DESCR: “WS-C2960S-24PS-L”
PID: WS-C2960S-24PS-L , VID: V04 , SN: FOC1823Z4NF

Switch#sh switch detail
Switch/Stack Mac Address : 58bc.27ff.b500
H/W Current
Switch# Role Mac Address Priority Version State
———————————————————-
1 Member f41f.c294.d080 1 1 Ready
2 Member 0008.2f9b.9680 1 1 Ready
*3 Master 58bc.27ff.b500 15 1 Ready

Switch(config)#switch 1 renumber 3
Switch(config)#switch 3 renumber 1
Switch(config)#reload

Switch(config)#default interface ran g1/0/1-48
Switch(config)#default interface ran g3/0/1-48

replace new interface settinges

interface GigabitEthernet3/0/1
switchport access vlan 13
shutdown
spanning-tree portfast

interface GigabitEthernet3/0/2
switchport access vlan 13
spanning-tree portfast

interface GigabitEthernet1/0/1
switchport access vlan 11
spanning-tree portfast

interface GigabitEthernet1/0/2
switchport access vlan 11
spanning-tree portfast